Back to overview
Degraded

Claude model usage is restricted

Jun 2, 2026 at 1:17pm UTC
Affected services
AI Gateway

Resolved
Jun 8, 2026 at 6:06am UTC

We have found the future supplier, and the issue has been resolved.

Updated
Jun 2, 2026 at 1:18pm UTC

We are currently investigating this issue.

Created
Jun 2, 2026 at 1:17pm UTC

Due to supplier restrictions, we no longer have any more Claude models available. We look forward to finding more suppliers to resolve the shortage.