Back to overview
Degraded
AI gateway backend API service degraded
May 24, 2026 at 12:56pm UTC
Affected services
AI Gateway
Resolved
May 24, 2026 at 3:24pm UTC
This issue has been resolved.
Affected services
Updated
May 24, 2026 at 3:08pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Updated
May 24, 2026 at 1:40pm UTC
We have applied the mitigation and are monitoring the recovery.
Affected services
Updated
May 24, 2026 at 1:05pm UTC
We are investigating this issue.
Affected services
Created
May 24, 2026 at 12:56pm UTC
The AI gateway backend API service is experiencing significantly increased latency, manifested as streams being cut off, unusual interruptions, and significantly longer wait times.
Affected services